
 
 

 

 
 

 

 

 

 
 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 



เทคนิคการใช้  photo shop 
 

เทคนิคการแต่งภาพ 
Mode สี 
     RGB เหมาะส าหรับแสดงบนจอโทรทศัน์หรือจอคอมพิวเตอร์ 
     CMYK เหมาะส าหรับงานพิมพ ์

1. คลิกเมนู Image -> Mode -> เลือก RGB Color หรือ CMYK Color 
2. สังเกต Layer Palette  

การปรับแสงและความเข้มของภาพ 
1. คลิกเมนู Image -> Adjustments -> Brightness/Contrast 
2. ปรับค่าตามตอ้งการ 

การเลือกภาพพร้อมขอบฟุ้ง 
1. เลือกเคร่ืองมือ Marquee ส่ีเหล่ียมหรือวงกลม 
2. บน Option Bar ปรับ Feather 10 px  
3. คดัลอกไปวางใน Canvas ใหม่   
4. เพิ่ม Layer ใหม่ , ยา้ยไปเป็น Layer ล่างสุด , เติมสี 

การปรับขนาดภาพพอดีจอ 
1. เปิดภาพจอและภาพววิ 
2. คดัลอกภาพววิมาวางในภาพจอ 
3. คลิกเมนู Edit -> Transform -> Distort 
4. ลากมุมใหพ้อดีจอ , กดปุ่ม Enter 

การเพิม่เงา 
1. คลิกปุ่ม fx ท่ี Layer Palette 
2. คลิก Drop Shadow 

 
 
 
 
 
 
 
 



การสร้างเงาติดเท้า 
1. เปิดรูปคน , Add Layer ใหม่ 
2. เลือกขอบรูปคนบน Layer ใหม ่
3. เติมสีเทาเขม้ , ท  าเงาใส 
4. คลิกเมนู Edit -> Transform -> Distort 
5. ปรับขนาดตามตอ้งการ -> กดปุ่ม Enter 

การแก้ตาแดง 
1. เลือกเคร่ืองมือ Red Eye 
2. ปรับ Pupil Size 50% , Darken Amount 50% 
3. ลากคลุมรอบดวงตา 

การท าภาพเบลอบางส่วน 
1. เปิดรูป , Add Layer ใหม่ 
2. เลือกเคร่ืองมือ Blur 
3. เลือกขนาดหวัแปรง 50 , ความแรงของแปรง 100 , คลิก  Sample All Layer 
4. ระบายส่วนท่ีตอ้งการใหเ้บลอ 

การปรับภาพขาวด าและสีบางส่วน 
1. คลิกเมนู Layer -> New Adjustments Layer -> Channel Mixer 
2. คลิก Ok 
3. คลิก  Monochrome 
4. คลิก Ok จะปรากฏ Layer ใหม่ 
5. เลือกเคร่ืองมือ Brush 
6. สีเป็น ด า/ขาว 
7. ระบายส่วนท่ีตอ้งการใหเ้ป็นสี 

การฟอกฟันขาว 
1. เลือกเคร่ืองมือ Lasso , เลือกฟัน 
2. คลิกเมนู Image -> Adjustments -> Hue/Saturation 
3. ในช่อง Edit เลือก Yellow 
4. ปรับ Hue = -20 , Saturation = -75 , Lightness = +5 
5. คลิก Ok 
 
 
 
 
 



การย้อมสี 
1. เลือกเคร่ืองมือ Color Replacement  
2. หา้มเปล่ียนขนาดแปรง 
3. เลือกสี , ระบายส่วนท่ีตอ้งการ 

การต่อภาพ 
1. เปิดภาพทั้งหมดท่ีจะต่อกนั  
2. สร้าง Canvas ใหม่ท่ีสามารถบรรจุภาพทั้งหมดท่ีจะต่อกนั 
3. คดัลอกภาพทั้งหมดท่ีจะต่อกนัมาวางเรียงกนัใน Canvas ใหม่จดัใหเ้หมาะสม 
4. ท าสีใหก้ลืนกนัโดยเลือก Layer ทั้งหมด 
5. คลิกเมนู Edit -> Auto-Blend Layers 

การตัดขอบ 
1. เลือกเคร่ืองมือ Crop 
2. ลากคลุมพื้นท่ีภาพท่ีตอ้งการ ->  กดปุ่ม Enter 

การท าภาพแสงกระจาย 
1. เปิดรูปคนและรูปววิ 
2. ตดัรูปคนมาซอ้นบนววิ 
3. Copy Layer คน 
4. เลือก Layer คน (ล่าง) 
5. คลิกเมนู Filter -> Distort -> Polar Coordinate 
6. คลิก  Polar to Rectangular -> คลิก Ok 
7. คลิกเมนู Edit -> Transform -> Rotate 90ํ  CW 
8. คลิกเมนู Filter -> Stylize -> Wind  
9. ปรับ 500% -> คลิก  From the Right -> คลิก Ok 
10. ท า 8, 9 ซ ้ า 
11. คลิกเมนู Filter -> Stylize -> Wind  
12. ปรับ 500% -> คลิก  From the Left -> คลิก Ok 
13. ท า 11, 12 ซ ้ า 
14. คลิกเมนู Edit -> Transform -> Rotate 90ํ  CCW 
15. คลิกเมนู Filter -> Distort -> Polar Coordinate 
16. คลิก  Rectangular to Polar -> คลิก Ok 
17. คลิกเมนู Filter -> Blur -> Radial Blur 
18. ปรับค่า Amount = 100 , Zoom , Best  -> คลิก Ok 
19. ท า 18  ซ ้ า 

 



การขยายเฉพาะที ่
1. Copy Layer ภาพ 
2. คลิกเมนู Filter -> Extract 
3. เลือกเคร่ืองมือ Edge Highlighter -> ลากรอบส่วนท่ีตอ้งการ 
4. เลือกเคร่ืองมือ Fill (กระป๋องสี) -> คลิกภายในส่วนท่ีลาก 
5. คลิก Preview -> คลิก Ok 
6. คลิกเมนู Edit -> Free Transform -> ขยายส่วนท่ีตอ้งการ , กดปุ่ม Enter 
7. คลิกเมนู Filter -> Liquify 
8. เลือกเคร่ืองมือ Bloat , ปรับSize , Density , Pressure และ Rate ของแปรง 
9. ช้ีเมาส์ส่วนท่ีตอ้งการขยาย , กดปุ่มซา้ยคา้งไวต้ามความตอ้งการ 

 
 
การสร้างตัวอกัษร 

1. เลือกเคร่ืองมือ Horizontal Type 
2. เลือก Font ขนาดและส่วนประกอบอ่ืนๆ 
3. คลิกบนภาพแลว้พิมพข์อ้ความ 

 
การลบจุดไฝ (รูปพลาสเตอร์ยา) 

1. เลือกเคร่ืองมือ Healing Brush 
2. กดปุ่ม Alt คา้งไว ้แลว้คลิกบริเวณตน้แบบ 
3. คลิกบริเวณท่ีตอ้งการแกไ้ข 

 
การลบร้ิวรอย 

1. เพิ่ม Layer ใหม่ 
2. เลือกเคร่ืองมือ Spot Healing Brush 
3. คลิก  Sample All Layer บน Option bar 
4. คลิกบริเวณท่ีตอ้งการแกไ้ข 

 
 
 
 
 
 



การปะทบัลบร่องรอย 
1. เลือกเคร่ืองมือ Patch 
2. ลากเมา้ส์รอบบริเวณท่ีตอ้งการแกไ้ข 
3. ลากบริเวณท่ีเลือกไปปล่อยบริเวณตน้แบบ 

 
การท าให้หน้าใส 

1. เลือกเคร่ืองมือ Dodge (เลือกเคร่ืองมือ Burn ท าใหห้นา้เขม้ข้ึน) 
2. Range มี 3 ระดบั มืดมาก ปานกลางและสวา่งมาก 
3. Exposure ปริมาณแสง 
4. ระบายบนภาพ 

 
การเพิม่ความสดใส 

1. เลือกเคร่ืองมือ Sponge 
2. เลือก Mode = Saturate เพิ่มความสดใส หรือ Desaturate ท าใหซี้ดลง 
3. Flow = 25 ขนาดแปรง =100 
4. ระบายบนภาพ 

การสร้างภาพเคล่ือนไหวแบบ Tween 
1. สร้างกระดานวาดภาพใหม่ท่ีจะท าภาพเคล่ือนไหว 
2. คลิกเมนู Window -> Animation เพื่อเปิดหนา้ต่าง Animation ข้ึนมา 
3. คดัลอกเฟรมในหนา้ต่าง Animation (จะมี 2 เฟรม) 
4. คลิกเฟรมแรก -> ยา้ยภาพในกระดานวาดภาพไปยงัจุดเร่ิมตน้ 
5. คลิกเฟรมท่ี 2 -> ยา้ยภาพในกระดานวาดภาพไปยงัจุดส้ินสุด 
6. คลิกเลือกทั้ง 2 เฟรม -> คลิกปุ่ม Tween ในหนา้ต่าง Animation 
7. ป้อนจ านวนเฟรมท่ีตอ้งการสร้างในช่อง Frame to Add -> คลิกปุ่ม Ok 
8. คลิกปุ่ม Play ในหนา้ต่าง Animation (คลิกปุ่ม Stop เพื่อหยดุการเคล่ือนไหว) 
9. ปรับเวลาหน่วง คลิกท่ีมุมล่างขวาของแต่ละเฟรม -> คลิกเลือกเวลาท่ีตอ้งการ 

 
 
 
 
 
 
 
 



การสร้างภาพเคล่ือนไหวแบบ Frame by Frame 
1. เตรียมภาพน่ิงส าหรับการเคล่ือนไหวอยา่งต่อเน่ือง (1 ภาพต่อ 1 เฟรม) 
2. สร้างกระดานวาดภาพใหม่ท่ีจะท าภาพเคล่ือนไหว 
3. คดัลอกภาพน่ิงท่ีเตรียมไวท้ั้งหมดลงในกระดานวาดภาพใหม่ (เรียงตามล าดบัการเคล่ือนไหว) 
4. คลิกเมนู Window -> Animation เพื่อเปิดหนา้ต่าง Animation ข้ึนมา 
5. คดัลอกเฟรมในหนา้ต่าง Animation ใหเ้ท่ากบัจ านวนภาพของการเคล่ือนไหว 
6. คลิกเฟรมแรก -> คลิกรูปตาท่ี Panel Layer ใหมี้รูปตาเฉพาะท่ี Layer 1  
7. คลิกเฟรมท่ี 2 -> คลิกรูปตาท่ี Panel Layer ใหมี้รูปตาเฉพาะท่ี Layer 2 
8. คลิกเฟรมท่ี 3 -> คลิกรูปตาท่ี Panel Layer ใหมี้รูปตาเฉพาะท่ี Layer 3 (ท าเช่นน้ีจนครบทุกเฟรม) 
9. คลิกปุ่ม Play ในหนา้ต่าง Animation (คลิกปุ่ม Stop เพื่อหยดุการเคล่ือนไหว) 
10. ปรับเวลาหน่วง คลิกท่ีมุมล่างขวาของแต่ละเฟรม -> คลิกเลือกเวลาท่ีตอ้งการ 

 
การบันทกึภาพเคล่ือนไหว 

1. คลิกเมนู File -> Save for Web & Devices  
2. คลิก Tab Optimize, 2-Up หรือ 4-Up 
3. คลิกภาพ GIF -> คลิกปุ่ม Save  
4. ป้อนช่ือแฟ้ม -> คลิกปุ่ม Save 

 
การดูภาพเคล่ือนไหว 

1. เปิด Windows Explore -> เปิดโฟลเ์ดอร์ท่ี Save ภาพเคล่ือนไหว 
2. คลิกเมนู View -> Filmstrip -> คลิกท่ีภาพเคล่ือนไหว 

 
 
 
 
 
 
 
 
 
 
 
 



เทคนิคการใช้  power point  
 
 

Microsoft Office 
PowerPoint 2003
Microsoft Office Microsoft Office 

PowerPoint 2003PowerPoint 2003

 
 
 
 
 
 
 
 
 



การสร้างงานน าเสนอด้วย AutoContent Wizardการสร้างงานน าเสนอด้วยการสร้างงานน าเสนอด้วย AutoContent Wizard AutoContent Wizard

1. ในหนา้ตา่ง Task Pane 

(บานหนา้ตา่งงานอ่ืนๆ) 

คลิกท่ี Create a new 

presentation (สรา้งงาน

น าเสนอใหม่)

2. ในหวัขอ้งานน าเสนอใหม่ 

ใหค้ลิกท่ี จากตวัชว่ยสรา้ง

เน้ือหาอตัโนมตัิ

11 22
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



การสร้างงานน าเสนอด้วย AutoContent Wizard (ต่อ)การสร้างงานน าเสนอด้วยการสร้างงานน าเสนอด้วย AutoContent Wizard  AutoContent Wizard ((ต่อต่อ))

3. คลิกปุ่ม               เพ่ือท าขั้นตอนตอ่ไป

33
 
 
 
 
 
 
 
 
 
 
 
 
 
 



การสร้างงานน าเสนอด้วย AutoContent Wizard (ต่อ)การสร้างงานน าเสนอด้วยการสร้างงานน าเสนอด้วย AutoContent Wizard  AutoContent Wizard ((ต่อต่อ))

44
55

66

4. คลิกปุ่ม                    เพ่ือสามารถดหูวัขอ้ไดท้ัง้หมด

5. เลือกชนิดงานน าเสนอท่ีตรงกบัความตอ้งการมากท่ีสุด

6. คลิกปุ่ม              เพ่ือท าขั้นตอนตอ่ไป

 
 
 
 
 
 
 
 
 
 
 
 
 



7. เลือกชนิดอุปกรณท่ี์ใชน้ าเสนอ

8. คลิกปุ่ม               เพ่ือท าขั้นตอนตอ่ไป

77

88

การสร้างงานน าเสนอด้วย AutoContent Wizard (ต่อ)การสร้างงานน าเสนอด้วยการสร้างงานน าเสนอด้วย AutoContent Wizard  AutoContent Wizard ((ต่อต่อ))

 
 
 
 
 
 
 
 
 

 
 
 



เทคนิคการใช้Microsoft word   
 

การใช้โปรแกรม Microsoft Word  

 โปรแกรม Microsoft Word เป็นโปรแกรมส าเร็จรูปท่ีเหมาะกบั งานพิมพต่์าง ๆ แทนเคร่ือง
พิมพดี์ดในสมยัก่อน ท่ีเวลาแกไ้ขค่อนขา้งยาก ในขณะท่ีโปรแกรม Microsoft Word สามารถแกไ้ข ลบตวัอกัษร 
จดัรูปแบบตวัอกัษรไดง่้ายกวา่มาก ดงันั้น ในปัจจุบนั โปรแกรม Microsoft Word จึงเป็นโปรแกรมท่ีแทนเคร่ือง
พิมพดี์ดในปัจจุบนั 

การเข้าสู่โปรแกรม Microsoft Word  

1. คล๊ิกปุ่ม Start 

2. ข้ึนไปท่ีหวัขอ้ Program 

3. เล่ือนมาทางขวา คล๊ิกท่ี Microsoft Word 

การขอเส้นประบอกแนวกั้นหน้ากั้นหลงั 

1. คล๊ิกท่ีเมนู เคร่ืองมือ 

2. ลงมาคล๊ิกท่ี ค  าสั่ง ตวัเลือก 

3. ดา้นบน ใหค้ล๊ิกท่ีหวัขอ้ มุมมอง (แต่โดยปกติจะอยูท่ี่หวัขอ้ 

     มุมมองอยูแ่ลว้) 

4. คล๊ิกท่ีช่อง ขอบเขตขอ้ความ ใหมี้เคร่ืองหมาย ถูก ข้ึนมา 

5. คล๊ิก ปุ่ม ตกลง 

 

 

 

 



การเปลีย่นไม้บรรทดัด้านบน จากการวดัเป็นเซนติเมตร ให้ วดัเป็นนิว้แทน  

1. คล๊ิกท่ีเมนู เคร่ืองมือ 

2. ลงมาคล๊ิกท่ี ค  าสั่ง ตวัเลือก 

3. ดา้นบน ใหค้ล๊ิกท่ีหวัขอ้ ทัว่ไป 

4.ลงมาท่ีค าวา่หน่วยการวดัคล๊ิกท่ีปุ่ม สามเหล่ียมดา้นหลงั เลือกค าวา่       น้ิว 

5. ลงมาคล๊ิกท่ีปุ่ม ตกลง 

 

การติดตั้งตัวอกัษร และขนาดของตัวอกัษร ทีใ่ช้อยู่ประจ า 

1. คล๊ิกท่ีเมนู รูปแบบ 

2. ลงมาคล๊ิกท่ีค าสั่ง แบบอกัษร 

3. จะข้ึนหนา้ต่าง แบบอกัษร ในช่อง ขอ้ความภาษาไทย และอ่ืน ๆ ใหป้รับตวัอกัษร และขนาดท่ีตอ้งการได้
เลย เช่น ปรับเป็น Angsana New  ขนาด 16  และในช่อง ขอ้ความละติน ก็ตอ้งปรับให้ตวัอกัษรเหมือนกนั
คือ Angsana New ขนาด 16 

4. ดา้นล่าง ใหค้ล๊ิกท่ีปุ่ม ค่าเร่ิมตน้ เคร่ืองจะถามวา่ตอ้งการติดตั้งไหม คล๊ิกปุ่ม ใช่ 

 

 

 

 

 

 

 

 



การปรับกั้นหลงั 

1. ดา้นบนจะมีไมบ้รรทดั ซ่ึงขณะน้ีจะกั้นหลงัท่ี 5.75 น้ิว (5 น้ิว คร่ึง กบัอีก 2 ขีด) 

2. ถา้ตอ้งการจะกั้นหลงัเป็น 6 น้ิว 

3. ใหเ้ล่ือนเมา้ส์ไปวางท่ีเส้นแบ่งตรง 5.75 น้ิวของไมบ้รรทดั (เหนือเคร่ืองหมายรูป 5 เหล่ียม) เมา้ส์จะ
เปล่ียนเป็นลูกศร สีด าซา้ย-ขวา แลว้มีขอ้ความวา่ ระยะขอบขวา จากนั้น กดเมา้ส์ คา้งไว ้แลว้ลากแนวกั้น
หลงัเป็น 6 น้ิว 

การตั้งระยะช่ัวคราว (Tab) แทป็ เช่นถา้เราตอ้งการตั้ง แท็ป ท่ี 3 น้ิว กลางกระดาษพอดี 

1. เล่ือนเมา้ส์ไปวางท่ีไมบ้รรทดัดา้นบน ใหป้ลายเมา้ส์อยูใ่ตเ้ลข 3 พอดี 

2. คล๊ิกเมา้ส์ จะเกิดสัญลกัษณ์ เป็นรูปตวั L 

3. ถา้เราจะเล่ือนเคอร์เซอร์มาท่ี แทป็ 3 น้ิว บนแป้นพิมพใ์หก้ดปุ่ม Tab 

การล้างแทป็ (Clear Tab)  

1. เล่ือนเมา้ส์ช้ีตรงสัญลกัษณ์แทป็ท่ีเราตอ้งการจะลา้ง 

2. กดเมา้ส์ คา้งไว ้ลากลงมาในกระดาษแลว้ปล่อย 

การปัดบรรทดัเป็นระยะ 1 คร่ึง 

1. ใหเ้คอร์เซอร์อยูใ่นบรรทดัท่ีเราจะปัด 1 คร่ึง แลว้กดปุ่ม Ctrl + จ 

และถ้าจะกลบัเป็นปัด 1 ปกติ 

1. ใหเ้คอร์เซอร์อยูใ่นบรรทดัท่ีจะปัด 1 ตามเดิม แลว้กดปุ่ม Ctrl + จ 

การเล่ือนเคอร์เซอร์ไปต้นเอกสาร 

         กดปุ่น Ctrl + Home 

 

 



 

การเล่ือนเคอร์เซอร์ไปท้ายเอกสาร 

       กดปุ่ม Ctrl + End 

การจัดข้อความในย่อหน้า ให้ด้านหลงัตรงกัน 

1. ใหเ้คอร์เซอร์ อยูใ่นยอ่หนา้นั้น 

2. ดา้นบนในแถบเคร่ืองมือจดัรูปแบบ ใหค้ล๊ิกท่ีปุ่ม ชิดขอบ (ลกัษณะเป็นเส้นหนา้-หลงั ตรงกนั) 

การตัดค าลงมาบรรทดัใหม่ ในย่อหน้า เม่ือเคร่ืองตดัค าไม่สวย เราสามารถ ปัดค านั้นลงมาบรรทดัใหม่ไดโ้ดย 

1. เล่ือนเคอร์เซอร์ ไปขา้งหนา้ขอ้ความท่ีจะตดั 

2. กดปุ่มท่ีแป้นพิมพ ์คือ Shift + Enter 

การน ารูปครุฑมาใส่ในจดหมายราชการ 

1. เล่ือนเคอร์เซอร์มาตน้เอกสารก่อน โดยกดปุ่ม Ctrl + Home 

2. คล๊ิกท่ีเมนู แทรก 

3. ลงมาท่ีค าสั่ง รูปภาพ 

4. ดา้นขวา เลือกค าสั่ง จากแฟ้ม 

5.  จะข้ึนหนา้ต่าง ถามท่ีเก็บรูป ซ่ึงโดยปกติจะเก็บใน My Documents 

6.  คล๊ิกท่ีแฟ้ม ครุฑ แลว้คล๊ิกท่ีปุ่ม แทรก 

7.  เคร่ืองจะดึงรูปครุฑมาใส่ท่ีจดหมายของเรา แต่จะใส่ไวด้า้นหนา้ท่ีออกหนงัสือ ซ่ึง ณ ขณะน้ีเวลาเราลาก
รูปเพื่อยา้ยไปกลางกระดาษจดหมายของเรา จะยงัไม่สามารถใหต้ าแหน่ง เทา้ ครุฑอยูต่รงกบัท่ีออก
หนงัสือได ้ตอ้งท าขั้นตอนต่อไปครับ 

 

 



 

การปรับให้รูปครุฑเคล่ือนย้ายได้อสิระ โดยที่ข้อความทีพ่ิมพ์อยู่กบัที่ 

1. คล๊ิกท่ี รูปครุฑ (จะเกิดเส้นกรอบสีด าข้ึนมาท่ีรูปครุฑ) 

2. เม่ือคล๊ิกท่ีรูปครุฑเรียบร้อยแลว้ จะตอ้งมีแถบเคร่ืองมือข้ึนมา 1 แถบคือแถบเคร่ืองมือ รูปภาพ แต่ถา้ 
คล๊ิกท่ีรูปครุฑไปแลว้ ไม่มีแถบเคร่ืองมือน้ีข้ึนมา วธีิการเรียกก็คือ เล่ือนเมา้ส์ไปดา้นบนขวามือ ในส่วน
ของแถบเคร่ืองมือ ใหเ้มา้ส์อยูใ่นพื้นท่ีสีเทา หลงัแถบเคร่ืองมือ แลว้คล๊ิก ขวา ของเมา้ส์ จะมีรายช่ือแถบ
เคร่ืองมือมาให้เลือก ใหล้งไปคล๊ิกท่ีแถบ ค าวา่ รูปภาพ 

3. ท่ีแถบเคร่ืองมือรูปภาพ ใหค้ล๊ิกปุ่มท่ี 4 นบัจากขา้งหลงั (ปุ่มจะเป็นรูปหมา มีกรอบส่ีเหล่ียม) เม่ือเล่ือนเมา้ส์
ไปวาง จะมีค าวา่ การตดัขอ้ความ ใหค้ล๊ิกลงไป แลว้ ลงไปเลือกค าสั่ง ขา้งหนา้ขอ้ความ (รูปครุฑจะ
เปล่ียนจากกรอบสีด า เป็น รอบครุฑเป็น สัญลกัษณ์ ส่ีเหล่ียมเล็ก ๆ สีขาว รอบรูปครุฑ 

4. จากนั้นน าเมา้ส์ไปวางในรูปครุฑ คล๊ิกปุ่มซา้ยของเมา้ส์คา้งไว ้ แลว้เล่ือนรูปครุฑไปวางไวก้ลางกระดาษ
ของจดหมายไดเ้ลย ตอนน้ี ขอ้ความต่าง ๆ จะอยูก่บัท่ีแลว้ครับ ถา้เล่ือนไปแลว้รู้สึกยงัไม่พอดี สามารถ
เล่ือนละเอียดไดโ้ดยการ กดปุ่ม Ctrl คา้งไว ้แลว้ใชลู้กศรส่ีทิศท่ีแป้นพิมพเ์ล่ือนรูปครุฑ จะเป็นการเล่ือน
ละเอียดข้ึน 

การ Save ข้อมูล จะแบ่งเป็น 2 กรณี  

 ถ้าเป็นการ Save คร้ังแรก หมายถึง เพิ่งพิมพง์านใหม่ 

1. คล๊ิก เมนู แฟ้ม 

2. ลงมาคล๊ิกท่ีค าสั่ง บนัทึกเป็น (Save As) 

3. จะข้ึนหนา้ต่าง Save As จากนั้นในช่องช่ือแฟ้ม เคร่ืองจะน าเอาบรรทดัแรกท่ีเราพิมพ ์มาเป็นช่ือแฟ้ม แต่ถา้
เราไม่เอาช่ือแฟ้มนั้นก็ ลบทิ้ง พิมพช่ื์อแฟ้มท่ีตอ้งการลงไปแลว้ คล๊ิกปุ่ม บนัทึก 

 

 

 

 



ถ้าเป็นการ Save งานเดิม หมายถึง เรียกข้ึนมาเพื่อแกไ้ข แลว้จะ Save ท่ีเราแกไ้ข 

1. คล๊ิก เมนู แฟ้ม 

2. ลงมาคล๊ิกท่ีค าสั่ง บนัทึก (Save) 

3. ตรงน้ีเคร่ืองจะไม่ข้ึนหนา้ต่าง ใด ๆ เลย เคร่ืองจะท าการ Save ลงท่ีแฟ้มเดิมท่ีเราเรียกใชอ้ยู ่ เพราะเคร่ือง
ทราบวา่จะ Save ท่ีแฟ้มใดอยูแ่ลว้ 

การเปิดแฟ้มทีเ่ราเคย Save ไว้ขึน้มาใช้งาน  

1. ดา้นบนคล๊ิกท่ีเมนู แฟ้ม 

2. ลงมาคล๊ิกท่ีค าสั่ง เปิด 

3. จากหนา้ต่างให้เราคล๊ิกท่ีแฟ้มท่ีเราตอ้งการเปิด 

4. ดา้นล่างขวาคล๊ิกท่ีปุ่มเปิด 

การเปลีย่นตัวอกัษร ขนาด ลกัษณะตัวอกัษร สี 

1. น าเมา้ส์มาลากยงัขอ้ความในส่วนท่ีตอ้งเราการจะเปล่ียน 

2. ดา้นบนท่ีแถบเคร่ืองมือบรรทดัท่ี 2 (แถบจดัรูปแบบ) 

3. ช่องท่ี 2 ท่ีมีค  าวา่ Angsana New ช่องน้ีคือแบบอกัษร ถา้เราจะเปล่ียนแบบอกัษร ใหค้ล๊ิกท่ีปุ่มสามเหล่ียมสี
ด าหลงัค าวา่ Angsana New จากนั้นเลือกตวัอกัษรท่ีเราตอ้งการ โดยตอ้งเลือกตวัอกัษรท่ีมีค าวา่ New หรือ 
UPC อยูห่ลงัแบบอกัษร เพราะแบบอกัษรน้ีจะใชไ้ดก้บัภาษาไทย 

4. ช่องท่ี 3 ท่ีมีตวัเลขเป็น 16 ช่องน้ีคือ ขนาดของตวัอกัษร ถา้เราจะเปล่ียนก็ใหค้ล๊ิกท่ีปุ่ม สามเหล่ียมสีด า หลงั
เลข 16 แลว้เลือกขนาดไดต้ามใจชอบ 

 

 

 

 



5. ช่องท่ี 4 จะเป็นตวัอกัษร B ถา้เราคล๊ิกลงไปจะไดต้วัอกัษร หนาข้ึน ถา้ไม่เอา ใหค้ล๊ิกซ ้ าลงไป 

6. ช่องท่ี 5 จะเป็นตวัอกัษร I จะเป็นการท าตวัเอียง 

7. ช่องท่ี 6 จะเป็นตวัอกัษร U จะเป็นการท าตวัขีดเส้นใต ้

8. ช่องสุดทา้ย จะเป็นตวัอกัษร A จะเป็นการเลือกสีตวัอกัษร ใหค้ล๊ิกท่ีปุ่มสามเหล่ียมสีด าหลงัตวั A จะมีสี
ต่าง ๆ ใหเ้ลือก ถา้เราไม่เอาสีนั้นแลว้ใหค้ล๊ิกท่ีค าวา่ อตัโนมติั 

9. ช่องท่ีอยูห่นา้ปุ่ม A ท่ีเป็นรูปพูก่นั คือการระบายสี ใหค้ล๊ิกท่ีปุ่มสามเหล่ียมสีด าหลงัรูปพูก่นั จะมีสี 
ต่าง ๆ ใหเ้ลือก แต่ถา้เราเลือกไปแลว้จะไม่ตอ้งการระบายสี ใหค้ล๊ิกท่ีค าวา่ ไม่มี 

10. เม่ือเปล่ียนเรียบร้อยแลว้ ใหน้ าเมา้ส์คล๊ิกท่ีไหนก็ไดใ้นกระดาษ เพื่อยกเลิกแถบ 

การออกจากโปรแกรม Microsoft Word  

1.  คล๊ิกท่ีเมนู แฟ้ม 

2.  ลงมาคล๊ิกท่ีค าวา่ จบการท างาน 

 หรือ คล๊ิกท่ี ปุ่ม กากบาท X ท่ีอยูมุ่มบนสุดขวามือ ของหนา้ต่าง อนับน จะมีค าวา่ Close เพื่อใช้
ในการปิดหนา้ต่าง ก็มีค่าเท่ากบัการจบการท างาน 

การตีตาราง 

1. เล่ือนเคอร์เซอร์ใหอ้ยูต่รงต าแหน่งท่ีเราจะเร่ิมตีตาราง 

2. ดา้นบน คล๊ิกท่ีเมนู ตาราง 

3. เล่ือนลงมาท่ีค าวา่ แทรก 

4. ดา้นขวา เล่ือนเมา้ส์ คล๊ิกท่ีค าวา่ ตาราง 

5.  จะข้ึนหนา้ต่าง ถามเราวา่ ตอ้งการตีตารางจ านวน ก่ีคอลมัน์ (แนวตั้ง) ก่ีแถว (แนวนอน) เราก็ระบุลงไป 
แลว้ ลงมาคล๊ิกท่ีปุ่ม ตกลง 

 

 



การท าจดหมายเวียน (Mail Merge)  

    1. พิมพจ์ดหมาย หรือเอกสารท่ีตอ้งการเป็นตน้ฉบบัใหเ้รียบร้อยก่อน แลว้ท าการ Save ไว ้

2. ตรงไหนท่ีจะเปล่ียนแปลงขอ้มูล ใหท้  าการเวน้ไว ้

3. จากตวัจดหมายท่ีพิมพ ์ดา้นบน คล๊ิกท่ีเมนู เคร่ืองมือ 

4. ลงมาคล๊ิกท่ีค าสั่ง จดหมายเวยีน....... 

5. จะข้ึนหนา้ต่างท่ีช่ือวา่ ตวัช่วยเหลือการสร้างจดหมายเวยีน 

6. จากนั้น ในหวัขอ้ท่ี 1 ใหค้ล๊ิกท่ีปุ่มสร้าง แลว้เลือกค าวา่ ฟอร์มจดหมาย 

7. จะข้ึนหนา้ต่างถามเอกสารท่ีจะใชเ้ป็นตน้ฉบบั ใหค้ล๊ิกท่ี ปุ่ม หนา้ต่างท่ีใชง้านอยู ่

8. จากนั้นหนา้ต่างจากขอ้ 7 จะหายไปกลบัมาท่ีหนา้ต่าง ตวัช่วยเหลือการสร้างจดหมายเวยีน อยา่งเดิม 

9. จากนั้น ในหวัขอ้ท่ี 2 ใหค้ล๊ิกท่ีปุ่ม รับขอ้มูล แลว้เลือกค าวา่ สร้างแหล่งขอ้มูล (เพื่อเร่ิมการป้อนขอ้มูล) 

10. เคร่ืองจะข้ึนหนา้ต่าง สร้างแหล่งขอ้มูล ใหค้ล๊ิกปุ่มเอาช่ือเขตขอ้มูลออก เพื่อเอาเขตขอ้มูลท่ีอยูใ่นช่อง ช่ือ
เขตขอ้มูลในแถวหวัเร่ือง ออกไปใหห้มด 

11. จากนั้น ในช่อง ช่ือเขตขอ้มูล ใหเ้ราพิมพ ์ช่ือเขตขอ้มูลท่ีเราจะใชใ้นจดหมายเวยีน ลงไปจนครบ 

12. จากนั้น กดปุ่ม ตกลง เคร่ืองจะข้ึนหนา้ต่าง เพื่อถามช่ือแฟ้ม ในท่ีน้ีคือช่ือแฟ้มท่ีจะใชใ้นการเก็บขอ้มูลท่ี
เราจะน ามาใชก้บัจดหมายของเรา เราก็พิมพช่ื์อแฟ้มลงไปแลว้คล๊ิกท่ีปุ่ม บนัทึก 

13. เคร่ืองจะข้ึนหนา้ต่างข้ึนมา ใหค้ล๊ิกท่ีปุ่ม แกไ้ขเอกสารหลกั 

14. จากนั้นหนา้จอจะข้ึนหนา้ต่างเพื่อให้เราป้อนขอ้มูลต่าง ๆ ลงไป 

15. เม่ือป้อนขอ้มูลทุกอยา่งเสร็จ ใหค้ล๊ิกปุ่ม ตกลง ดา้นขวามือ 

16. หนา้จอจะกลบัมาท่ีงานจดหมายของเราอยา่งเดิม แต่ดา้นบนจะมีแถบเคร่ืองมืออนัท่ี 3 เพิ่มข้ึนมาอีก 1 
แถบเคร่ืองมือ ซ่ึงแถบเคร่ืองมือน้ีเราเรียกวา่ แถบ Mail Merge 

17. จากนั้น ท่ีตวัจดหมาย ให้คล๊ิกส่วนท่ีเราเวน้ไวเ้พื่อจะดึงขอ้มูลมา 



18. ดา้นบนท่ีแถบเคร่ืองมือบรรทดัท่ี 3 แถบ Mail Merge ใหค้ล๊ิกท่ีค าวา่ แทรกเขตขอ้มูลผสาน จะมีเขตขอ้มูล
ใหเ้ลือกวา่ เราจะน าเขตขอ้มูลผสานช่ือไหน เราก็คล๊ิกลงไป เคร่ืองก็จะพิมพช่ื์อเขตขอ้มูลนั้นลงตรง
เคอร์เซอร์ท่ีเราวางไว ้(แต่เคร่ืองยงัไม่แสดงขอ้มูลออกมา) 

19.  ท าจนครบทุกช่องวา่งท่ีเราจะเอาเขตขอ้มูลมา 

20. จากนั้นถา้เราอยากดูขอ้มูลจริง ท่ีแถบเคร่ืองมือ Mail Merge ใหค้ล๊ิกท่ีปุ่ม แสดงขอ้มูลผสานปุ่มท่ี 3 ท่ีเป็น
รูป << ABC >> สามารถเล่ือนไปขอ้มูลท่ี 2 , 3 , 4 ไดโ้ดยกดปุ่ม สามเหล่ียมช้ีขวา ขา้งเลข 1 

21. ถา้ไม่ตอ้งการดูขอ้มูลจริงก็ใหค้ล๊ิกท่ีปุ่ม << ABC >> 

การขอดูตัวอย่างก่อนพมิพ์ 

1.  ดา้นบนคล๊ิกท่ีปุ่มท่ีเป็นรูปกระดาษมีแวน่ขยาย 

2.  เคร่ืองจะแสดงกระดาษเต็มจอภาพ (ขนาด เอ 4) 

3.  กลบัมาท่ีงานพิมพอ์ยา่งเดิมใหค้ล๊ิกท่ีค าวา่ปิดดา้นบน 

การพมิพ์ข้อมูลออกกระดาษ 

1.  คล๊ิกท่ีเมนู แฟ้ม ดา้นบน 

2.  เลือกค าสั่ง พิมพ ์

3.  ก าหนดค่าต่าง ๆ เสร็จแลว้คล๊ิกท่ีปุ่ม ตกลง 

การตั้งค่าหน้ากระดาษใหม่  โดยปกติโปรแกรม Word จะตั้งค่าหนา้กระดาษไวท่ี้กระดาษขนาด เอ 4 

1.  คล๊ิกท่ีเมนู แฟ้ม 

2.  ลงมาคล๊ิกท่ีค าสั่ง ตั้งค่าหนา้กระดาษ 

3.  จะข้ึนหนา้ต่าง ตั้งค่าหนา้กระดาษ 

4.  ดา้นบนใหค้ล๊ิกหวัขอ้ ขนาดกระดาษ 

5.  ในช่อง ขนาดกระดาษ ให้เลือกขนาดกระดาษตามตอ้งการ หรือจะปรับเองไดใ้นช่อง ความกวา้ง และความ
สูง อีกทั้งยงัปรับไดว้า่ จะพิมพต์ามแนวตั้ง หรือ ตามแนวนอน เสร็จแลว้คล๊ิกปุ่ม ตกลง 



  เทคนิคการใช้ Microsoft  Excel   

 

โปรแกรมส าเร็จรูป Microsoft Excel  

 โปรแกรม Microsoft Excel เป็นโปรแกรมท่ีเหมาะกบังานทางดา้น การค านวณ การตีตาราง การ
หาค่าสูตรต่าง ๆ ตลอดจนสามารถน าขอ้มูล ไปสร้างเป็นกราฟ เพื่อแสดงแผนภูมิต่าง ๆ ไดเ้ป็นอยา่งดี อีกทั้งถา้เรา
มีการเปล่ียนแปลงตวัเลขใด ๆ โปรแกรมก็จะท าการค านวณ สูตรท่ีเช่ือมโยงกบัตวัเลขนั้น ๆ ใหโ้ดยอตัโนมติั 

การเข้าสู่โปรแกรม Microsoft Excel  

1.  คล๊ิกท่ีปุ่ม Start 

2.  เล่ือนข้ึนไปท่ีหวัขอ้ Program 

3.  เล่ือนมาดา้นขวา คล๊ิกท่ีโปรแกรม Microsoft Excel 

ส่วนประกอบต่าง ๆ ของหน้าจอโปรแกรม Microsoft Excel  

1.  เม่ือเปิดโปรแกรมมาแลว้ จะเห็นวา่หนา้จอจะตีตารางเป็นช่อง ๆ เราเรียกวา่ กระดาษท าการ Work Sheet 

2.  ดา้นบนท่ีเห็นเป็นตวัอกัษร A , B , C , D , E , …….. เป็นการแบ่งแนวตั้งเราเรียกวา่ คอลมัน์ Column 

3.  ดา้นซา้ยท่ีเห็นเป็นตวัเลข 1 , 2 , 3 , 4 , 5 , 6 , ………… เป็นการแบ่งแนวนอนเราเรียกวา่ แถว Row 

4.  จุดตดัระหวา่ง คอลมัน์ กบั แถว เราเรียกวา่ เซลล ์Cell 

5.  ท่ี Cell A1 จะมีกรอบสีด าเขม้ สามารถเล่ือนไปยงั Cell ต่าง ๆ ได ้เราเรียกวา่ ตวัช้ีต าแหน่งเซลล ์ปัจจุบนัท่ี
ใชง้านอยู ่Cell Pointer 

 

 

 

 



การเล่ือน Cell Pointer  

1. ใชเ้มา้ส์คล๊ิกท่ี เซลล ์ท่ีเราตอ้งการเล่ือน 

2. ใชลู้กศร ส่ีทิศ ท่ีแป้นพิมพใ์นการเล่ือน 

3. ใชปุ่้ม Ctrl + Home เพื่อเล่ือนกลบัมาท่ี เซลล ์A1 

4. ใชปุ่้ม Ctrl + ลูกศร ขวา เพื่อเล่ือนมา คอลมัน์ ขวาสุด 

5. ใชปุ่้ม Ctrl + ลูกศร ลง เพื่อเล่ือนลงมาบรรทดัสุดทา้ย 

6.  ใชปุ่้ม Page Up หรือ Page Down เพื่อ เล่ือน ข้ึน หรือ ลง ทีละ 1 หนา้จอภาพ 

การพมิพ์ข้อมูลลงใน Cell  

1.  เล่ือนเซลล ์ไปยงัเซลล ์ท่ีตอ้งการจะป้อนขอ้มูล 

2.  พิมพข์อ้มูลท่ีตอ้งการ 

3.  กดปุ่ม Enter หรือ ใชลู้กศร ท่ีแป้นพิมพเ์พื่อ เล่ือนไปทางขวา หรือ ข้ึน ลง ได ้

การลบข้อมูลในเซลล์ 

1.  เล่ือนเซลล ์ไปยงัเซลล ์ท่ีตอ้งการจะลบ 

2.  กดปุ่ม Delete ท่ีแป้นพิมพ ์

การแก้ไขข้อมูล 

1.  เล่ือนเซลล ์ไปยงัเซลล ์ท่ีตอ้งการจะแกไ้ขขอ้มูล 

2.  กดปุ่ม F2 ท่ีแป้นพิมพ ์

3.  ท าการแกไ้ขขอ้มูล (สามารถใชลู้กศร ซา้ย – ขวา ท่ีแป้นพิมพใ์นการเล่ือนเคอร์เซอร์ได)้ 

4. เสร็จการแกไ้ขขอ้มูล โดยการกดปุ่ม Enter 

 

 



การย้ายข้อมูล (Move)  

1. เล่ือนเซลลไ์ปยงัเซลลท่ี์จะยา้ยขอ้มูล 

2. น าเมา้ส์มาแตะท่ีขอบของ Cell Pointer เมา้ส์จะเปล่ียนจากรูป บวก ท่ีเป็นกาชาด มาเป็นลูกศร 

3. กดปุ่มซา้ยของเมา้ส์ คา้งไว ้เล่ือน เซลลไ์ดเ้ลย 

การคัดลอกข้อมูล (Copy)  

1.  เล่ือนเซลลไ์ปยงัเซลลท่ี์จะคดัลอกขอ้มูล 

2. น าเมา้ส์มาแตะท่ีจุดส่ีเหล่ียมสีด าตรงมุมขวาล่างของ Cell Pointer เมา้ส์จะเปล่ียนเป็นเคร่ืองหมายบวก 
สีด า 

3.  กดปุ่มซา้ยของเมา้ส์คา้งไว ้แลว้เล่ือนไปยงัเซลลท่ี์จะคดัลอกไปไดเ้ลย 

การปรับความกว้างของคอลัมน์ 

1. เล่ือนเมา้ส์ไปช้ีท่ีเส้นแบ่งระหวา่งคอลมัน์ (เมา้ส์จะเปล่ียนเป็นรูปลูกศรสีด า ซา้ย – ขวา) 

2. กดเมา้ส์คา้งไว ้แลว้ลากเมา้ส์เพื่อปรับความกวา้ง หรือจะดบัเบิ้ลคล๊ิก เพื่อใหเ้คร่ืองปรับความกวา้งอตัโนมติั 

การเขียนสูตรเพ่ือท าการค านวณในเอก็เซล 

1.  คล๊ิกท่ีเซลลท่ี์ตอ้งการจะค านวณ 

2. กดเคร่ืองหมาย เท่ากบั = เพื่อใหเ้อก็เซลทราบวา่ ช่องน้ีตอ้งการท า การ ค านวณ 

3. พิมพสู์ตรท่ีตอ้งการค านวณลงไป เช่น พิมพว์า่ =D3*3% (D3 คือ  เซลลท่ี์เก็บตวัเลขท่ีเราจะดึงมาท าการ
ค านวณ) 

4.  เม่ือพิมพสู์ตรเสร็จแลว้ ใหก้ดปุ่ม Enter เคร่ืองจะท าการค านวณค าตอบให้ 

 

 

 



การคัดลอกสูตร (Copy สูตร)  

1. เล่ือนเซลล ์ไปยงัเซลลท่ี์จะคดัลอกสูตร 

2. เล่ือนเมา้ส์มาช้ีท่ีจุดส่ีเหล่ียมสีด า ดา้นล่างขวาของกรอบสีด า เมา้ส์จะเปล่ียนเป็นเคร่ืองหมาย บวก สีด า 

3.  กดปุ่ม ซา้ย ของเมา้ส์ คา้งไว ้แลว้เล่ือนเมา้ส์ลงมาเร่ือยจนครบทุกช่องท่ีจะก๊อปป้ี 

4. เม่ือปล่อยเมา้ส์ เคร่ืองก็จะท าการค านวณทุกช่องใหเ้อง 

ถ้าท าการก๊อปป้ีแล้วตัวเลขเกิดรางรถไฟขึน้มา ############## ความหมายคือความกวา้งไม่พอ 

1. เล่ือนเมา้ส์ไปท่ีเส้นแบ่งระหวา่งคอลมัน์ ท่ีเราจะปรับดา้นบน (เมา้ส์จะเปล่ียนเป็นรูป ลูกศรสีด า 
ซา้ย – ขวา) 

2. ดบัเบิ้ลคล๊ิก เพื่อปรับความกวา้งอตัโนมติั 

การค านวณหายอดรวม 

1.  เล่ือนเซลล ์ไปยงัเซลลท่ี์ตอ้งการจะหายอดรวม 

2.  ดา้นบน คล๊ิกท่ีปุ่ม ซิกม่า (เป็นรูปตวั  ) 

3.  จากนั้นท่ีเซลล ์จะมีค าสั่งใหว้า่ =SUM(ตามดว้ยกลุ่มเซลล)์ 

4.  กดปุ่ม Enter เคร่ืองจะค านวณหาค าตอบให้ 

การผสานเซลล์ให้เป็นช่องเดียวกนั จะใชใ้นกรณีท่ีตอ้งการใหข้อ้ความจดักลางระหวา่งคอลมัน์ หลาย ๆ คอลมัน์ 
เช่น ตอ้งการใหช่ื้อบริษทั ในบรรทดัแรกอยูต่รงกลางระหวา่ง คอลมัน์ A ถึงคอลมัน์ F 

 

 

 

 

 



 
วธีิการคือ 

1.  น าเมา้ส์ไปวางท่ีเซลล ์A1 จากนั้นกดเมา้ส์คา้งไว ้ลากมาทางขวาจนถึงคอลมัน์ F1 

2.   ดา้นบน คล๊ิกท่ีปุ่ม a เล็ก (ถา้เล่ือนเมา้ส์ไปวางไว ้จะมีค าวา่ ผสานและจดัก่ึงกลาง) 

3.  เคร่ืองจะท าการผสานเซลล ์แลว้น าขอ้ความมาจดักลางให้ 

การให้เคร่ืองใส่หมายเลขล าดับทีต่่อเน่ืองกันไป เช่น ตอ้งการใหล้ าดบัท่ีเป็น    1 , 2 , 3 , 4 , ไปเร่ือย ๆ 

1.  คล๊ิกท่ีเซลลท่ี์ตอ้งการจะเร่ิมเลข 1 

2.   ใส่เคร่ืองหมายฟันเดียว ‘ ตรงแป้นพิมพอ์กัษร ง ไม่ตอ้งยกแคร่ พิมพเ์ลข 1 แลว้กด Enter 

3.    เลข 1 จะชิดดา้นซา้ย เล่ือนเซลลก์ลบัมาท่ีเลข 1 ท าการก๊อปป้ี (เล่ือนเมา้ส์ ช้ี ตรงจุดส่ีเหล่ียม 
สีด าตรงมุมล่างขวา เมา้ส์จะเปล่ียนรูปเป็นเคร่ืองหมาย บวก สีด า กดเมา้ส์คา้งไว ้ แลว้ลากเมา้ส์ลงมาตาม
ตอ้งการ พอปล่อยเมา้ส์ เคร่ืองจะใส่ตวัเลขเรียงล าดบัใหเ้อง) 

การตีตาราง 

1.  ลากเมา้ส์คลุมเซลลท่ี์เราตอ้งการจะตีตาราง 

2.  ดา้นบนท่ีแถบเคร่ืองมือบรรทดัท่ีสอง (แถบจดัรูปแบบ) นบัจากดา้นหลงัปุ่มท่ี 3 จะเป็นปุ่มเส้นขอบ ให้
คล๊ิกท่ีปุ่มสามเหล่ียมเล็ก ๆ หลงัปุ่มเส้นขอบ 

3.   เคร่ืองจะมีเส้นขอบใหเ้ลือก ใหเ้ลือกปุ่มท่ีอยูใ่นบรรทดัท่ี 3 ปุ่มท่ี 2 เคร่ืองจะมีค าวา่ เส้นขอบทั้งหมด 

4.   เคร่ืองจะตีตารางให ้คล๊ิกเมา้ส์ท่ีเซลลไ์หนก็ได ้เพื่อยกเลิกแถบท่ีเราลากไว ้

 

 

 

 

   



การ Save ข้อมูล จะแบ่งเป็น 2 กรณี  

 ถ้าเป็นการ Save คร้ังแรก หมายถึง เพิ่งพิมพง์านใหม่ 

1.  คล๊ิก เมนู แฟ้ม 

2.  ลงมาคล๊ิกท่ีค าสั่ง บนัทึกเป็น (Save As) 

3.   จะข้ึนหนา้ต่าง Save As จากนั้นในช่องช่ือแฟ้ม เคร่ืองจะน าเอาบรรทดัแรกท่ีเราพิมพ ์ มาเป็นช่ือแฟ้ม แต่
ถา้เราไม่เอาช่ือแฟ้มนั้นก็ ลบทิ้ง พิมพช่ื์อแฟ้มท่ีตอ้งการลงไปแลว้ คล๊ิกปุ่ม บนัทึก 

 ถ้าเป็นการ Save งานเดิม หมายถึง เรียกข้ึนมาเพื่อแกไ้ข แลว้จะ Save ท่ีเราแกไ้ข 

1.  คล๊ิก เมนู แฟ้ม 

2.  ลงมาคล๊ิกท่ีค าสั่ง บนัทึก (Save) 

3.  ตรงน้ีเคร่ืองจะไม่ข้ึนหนา้ต่าง ใด ๆ เลย เคร่ืองจะท าการ Save ลงท่ีแฟ้มเดิมท่ีเราเรียกใชอ้ยู ่ เพราะเคร่ือง
ทราบวา่จะ Save ท่ีแฟ้มใดอยูแ่ลว้ 

การยกเลกิเส้นตารางบางส่วนทีเ่ราตีไปแล้ว 

1.  น าเมา้ส์มา ลาก ส่วนท่ีเราจะยกเลิกเส้นตาราง 

2.  น าเมา้ส์มาวางอยูใ่นแถบท่ีเราลาก 

3.  คล๊ิกปุ่มขวาของเมา้ส์เพื่อเขา้วธีิลดั 

4.  เคร่ืองจะปรากฏค าสั่งต่าง ๆ ใหเ้ราลงมาคล๊ิกท่ีค าสั่ง จดัรูปแบบเซลล ์

5.  เคร่ืองจะข้ึนหนา้ต่าง จดัรูปแบบเซลล ์ดา้นบน ใหค้ล๊ิกท่ีหวัขอ้ เส้นขอบ 

6. ในช่อง เส้น , ลกัษณะ ดา้นขวา ใหค้ล๊ิกท่ีค าวา่ ไม่มี 

7.  ดา้นซา้ยในช่อง เส้นขอบ ใหค้ล๊ิกเส้นท่ีเราตอ้งการจะเอาออก 

8.  ดา้นล่างคล๊ิกท่ีปุ่ม ตกลง 

 



 

การเปลีย่นตัวอกัษร ขนาด ลกัษณะตัวอกัษร สี 

1.  น าเมา้ส์มาลากยงัเซลลท่ี์ตอ้งการจะเปล่ียน 

2.  ดา้นบนท่ีแถบเคร่ืองมือบรรทดัท่ี 2 (แถบจดัรูปแบบ) 

3.  ช่องท่ี 1 ท่ีมีค  าวา่ Cordia New ช่องน้ีคือแบบอกัษร ถา้เราจะเปล่ียนแบบอกัษร ให้คล๊ิกท่ีปุ่มสามเหล่ียมสี
ด าหลงัค าวา่ Cordia New จากนั้นเลือกตวัอกัษรท่ีเราตอ้งการ โดยตอ้งเลือกตวัอกัษรท่ีมีค าวา่ New หรือ 
UPC อยูห่ลงัแบบอกัษร เพราะแบบอกัษรน้ีจะใชไ้ดก้บัภาษาไทย 

4. ช่องท่ี 2 ท่ีมีตวัเลขเป็น 14 ช่องน้ีคือ ขนาดของตวัอกัษร ถา้เราจะ เปล่ียนก็ใหค้ล๊ิกท่ีปุ่ม สามเหล่ียมสีด า 
หลงัเลข 14 แลว้เลือกขนาดไดต้ามใจชอบ 

5.  ช่องท่ี 3 จะเป็นตวัอกัษร B ถา้เราคล๊ิกลงไปจะไดต้วัอกัษร หนาข้ึน ถา้ไม่เอา ใหค้ล๊ิกซ ้ าลงไป 

6.  ช่องท่ี 4 จะเป็นตวัอกัษร I จะเป็นการท าตวัเอียง 

7.  ช่องท่ี 5 จะเป็นตวัอกัษร U จะเป็นการท าตวัขีดเส้นใต ้

8.   ช่องสุดทา้ย จะเป็นตวัอกัษร A จะเป็นการเลือกสีตวัอกัษร ใหค้ล๊ิกท่ีปุ่มสามเหล่ียมสีด าหลงัตวั A จะมีสี
ต่าง ๆ ใหเ้ลือก ถา้เราไม่เอาสีนั้นแลว้ใหค้ล๊ิกท่ีค าวา่ อตัโนมติั 

9.  ช่องท่ีอยูห่นา้ปุ่ม A ท่ีเป็นรูปกระป๋องสี คือการใส่สีพื้น ใหค้ล๊ิกท่ีปุ่มสามเหล่ียมสีด าหลงักระป๋องสี จะมีสี
พื้นต่าง ๆ ใหเ้ลือก แต่ถา้เราเลือกไปแลว้จะไม่เอาสีพื้น ใหค้ล๊ิกท่ีค าวา่ ไม่เติม 

10. เม่ือเปล่ียนเรียบร้อยแลว้ ใหน้ าเมา้ส์คล๊ิกท่ีเซลลไ์หนก็ไดเ้พื่อยกเลิกแถบ 

 

 

 

 

 

 



การค านวณหาค่าต่าง ๆ 

1.  คล๊ิกท่ีเซลลท่ี์เราจะเก็บค าตอบ 

2.  ดา้นบนคล๊ิกท่ีปุ่ม วางฟังกช์ัน่ (อยูข่า้ง ๆ ปุ่มซิกม่าท่ีเป็นรูป fx) 

3.  เคร่ืองจะข้ึนหนา้ต่าง วางฟังกช์ัน่ 

4.  เลือกค าสั่งท่ีเราจะท าการค านวณ 

5.   ดา้นล่างคล๊ิกปุ่ม ตกลง 

6.   เคร่ืองจะข้ึนหนา้ต่างเพื่อใหเ้ราใส่กลุ่มเซลลท่ี์เราตอ้งการจะท าการค านวณ เช่น ถา้เราตอ้งการหาค่าตั้งแต่ 
เซลล ์D3 ถึง เซลล ์D7 เราตอ้งพิมพว์า่ D3:D7  ใชเ้คร่ืองหมายคอลอนคัน่ : จากนั้นดา้นล่างคล๊ิกปุ่ม ตกลง 
เคร่ืองก็จะท าการค านวณในเซลลน์ั้นให ้

ค าส่ังทีใ่ช้ในการหาค่าต่าง ๆ 

 ตอ้งการหาค่าเฉล่ีย   ใชค้  าสั่ง AVERAGE 

 ตอ้งการหาค่าสูงสุด                              ใชค้  าสั่ง MAX 

 ตอ้งการหาค่าต ่าสุด  ใชค้  าสั่ง  MIN 

 ตอ้งการให้เคร่ืองตรวจสอบขอ้มูล จริง กบั เท็จ ใชค้  าสั่ง IF 

 ตอ้งการให้เคร่ืองเปล่ียนเลขเป็นตวัอกัษร ใชค้  าสั่ง       BAHTTEXT 

 

 

 

 

 

 



 

การสร้างกราฟ (Graph) คือ การน าตวัเลข มาสร้างเป็นกราฟเพื่อสรุปเป็นแผนภูมิ 

1.   น าเมา้ส์มาลากขอ้มูลในแกน X เช่น ลากตั้งแต่เซลล ์B3 ถึง B7 

2.   น าเมา้ส์มาลากขอ้มูลในแกน Y เช่น ลากตั้งแต่เซลล ์D3 ถึง D7 ตอ้งกดปุ่ม Ctrl + ลากเมา้ส์ 

3.   ดา้นบนท่ีแถบเคร่ืองมือท่ี 1 ใหค้ล๊ิกปุ่ม ตวัช่วยสร้างแผนภูมิ (ท่ีเป็นรูปกราฟแท่ง) 

4.    เคร่ืองจะข้ึนหนา้ต่าง ตวัช่วยสร้างแผนภูมิ ขั้น ท่ี 1 จาก 4 – ชนิดแผนภูมิ 

5.    เคร่ืองจะถามทั้งหมด 4 ขั้นตอน ในขั้นตอนท่ี 1 น้ีเป็นการใหเ้ราเลือกชนิดของกราฟท่ีเราตอ้งการสร้าง 
โดยดา้นซา้ย คือ ชนิดของกราฟ มีทั้งกราฟ คอลมัน์ , กราฟแท่ง , กราฟเส้น , กราฟวงกลม เราก็คล๊ิก 
ชนิดของกราฟท่ีเราตอ้งการลงไป ส่วนดา้นขวาเป็นการเลือกแบบของกราฟ วา่เราอยากไดก้ราฟแบบ
ไหน เราก็คล๊ิกลงไป จากนั้น ดา้นล่าง คล๊ิกท่ีปุ่ม ถดัไป เพื่อไปสู่ขั้นตอนท่ี 2 

6.   ในขั้นตอนท่ี 2 เคร่ืองจะสร้างกราฟชนิดท่ีเราตอ้งการไว ้ตามท่ีเราลากขอ้มูลแกน X และ Y ซ่ึงในหนา้ต่าง
ขั้นท่ี 2 น้ีเราไมต่อ้งท าอะไรเลย ใหล้งไปคล๊ิกท่ีปุ่ม ถดัไป ดา้นล่างไดเ้ลย 

7.   ในหนา้ต่างขั้นตอนท่ี 3 น้ี จะเป็นการใส่ส่ิงท่ีเคร่ืองไม่ไดท้  ามาใหคื้อ 

a.    ดา้นบนยงัไม่มีค  าอธิบายกราฟ วธีิใส่ก็คือ ดา้นซา้ยใหค้ล๊ิกท่ีช่อง ช่ือแผนภูมิ จะมีเคอร์เซอร์ เราก็
พิมพล์งไป เช่น กราฟแสดงเงินเดือน (เม่ือพิมพเ์สร็จนัง่สักพกั เคร่ืองจะไปใส่ในกราฟดา้นขวา
ใหเ้ราเอง โดยไม่ตอ้งกดปุ่ม Enter) 

b.   ในกราฟแต่ละแท่งเคร่ืองยงัไม่ไดบ้อกค่าวา่แต่ละแท่งมีค่าเท่าไหร่ วธีิการใหเ้คร่ืองแสดงค่า
ออกมาคือ ดา้นบน ใหค้ล๊ิกท่ีหวัขอ้ ป้ายช่ือขอ้มูล และดา้นซา้ย คล๊ิกท่ีช่อง แสดงค่า 

เสร็จแลว้ดา้นล่าง ใหค้ล๊ิกท่ีปุ่ม ถดัไป เพื่อไปยงัขั้นตอนท่ี 4 ขั้นตอนสุดทา้ย 

8. ในขั้นตอนท่ี 4 ใหค้ล๊ิกท่ีค าวา่ เป็นแผน่งานใหม่ แลว้คล๊ิกท่ีปุ่ม เสร็จส้ิน เคร่ืองก็จะสร้างกราฟเสร็จ
เรียบร้อยตามท่ีเราตอ้งการ 

 

 

 



การตกแต่งกราฟ 

1.       ถา้ตอ้งการเปล่ียนสีของแท่งกราฟ 

a.  คล๊ิกท่ีแท่งแรกของกราฟ (จะข้ึนจุดส่ีเหล่ียมสีด า แต่จะข้ึนทุกแท่ง) ใหค้ล๊ิกท่ีแท่งแรกของกราฟ
อีกคร้ังนึง (จะข้ึนจุดส่ีเหล่ียมสีด า ท่ีแท่งแรกเท่านั้น) 

b.  ใหน้ าเมา้ส์วางท่ีแท่งแรกเหมือนเดิม แลว้ ดบัเบิ้ลคล๊ิก 

c.   จะข้ึนหนา้ต่าง จดัรูปแบบจุดขอ้มูล 

d.   คล๊ิกท่ีช่องตารางสีท่ีเราตอ้งการจะเปล่ียน 

e.   ดา้นล่างคล๊ิกท่ีปุ่ม ตกลง 

f.   จากนั้น ก็เล่ือนเมา้ส์ไปวางแท่งท่ี 2 แลว้ดบัเบิ้ลคล๊ิกไดเ้ลย เปล่ียนสีจนครบ 

2.       ถา้ตอ้งการเปล่ียนสีท่ีดา้นหลงัของแท่ง 

a.   เล่ือนเมา้ส์ไปวางท่ีดา้นหลงัของแท่ง (จะมีค าข้ึนมาวา่ ผนงั) 

b.    ดบัเบิ้ลคล๊ิกสองที 

c.   จะข้ึนหนา้ต่าง จดัรูปแบบจุดขอ้มูล ตรงน้ีถา้เราอยากได ้ สีผสมของเคร่ืองใหค้ล๊ิกท่ีปุ่ม เติม
ลกัษณะพิเศษ จะข้ึนหนา้ต่าง การเติมลกัษณะพิเศษ ข้ึนมาอีกหนา้ต่าง จากนั้น ใหค้ล๊ิกท่ีค าวา่ สีท่ี
ก าหนดไว ้ ดา้นขวาจะมีช่อง สีท่ีก าหนดไว ้ เพิ่มข้ึนมา ในแถบจะมีค าวา่ ก่อนอาทิตยต์ก แลว้
ดา้นล่างจะมีสีตวัอยา่งวา่ ก่อนอาทิตยต์ก มีแบบไหนบา้ง ถา้ยงัไม่ถูกใจ ใหค้ล๊ิกท่ีปุ่ม สามเหล่ียม
ดา้นหลงั จะมีช่ือสีส าเร็จรูปต่าง ๆ เราก็คล๊ิกไป แลว้ดา้นล่าง จะแสดงสีของช่ือนั้น ถา้เราถูกใจ 
ดา้นขวาใหค้ล๊ิกท่ีปุ่ม ตกลง เคร่ืองจะกลบัมาท่ีหนา้ต่าง แรก ใหเ้ราคล๊ิกปุ่ม ตกลงดา้นล่างอีกที
เคร่ืองก็จะใส่สีของผนงัท่ีเราเลือกไว ้

d.   ถา้เราตอ้งการจะเปล่ียนสีของฐานของแท่ง ก็ท  าเหมือนกนั คือ ให้เมา้ส์ช้ีท่ีดา้นล่างระหวา่งแท่ง 
เคร่ืองจะข้ึนค าวา่ พื้น จากนั้นก็ดบัเบิ้ลคล๊ิกท าตามขั้นตอนดา้นบนอีกที 

 

 

 



3.       ถา้ตอ้งการเปล่ียนสีดา้นนอกของกราฟ 

a.  ใหเ้ล่ือนเมา้ส์ไปวางตรงมุมบนขวาภายนอกของกราฟ จะข้ึนค าวา่ พื้นท่ีแผนภูมิ 

b.   ดบัเบิ้ลคล๊ิกสองที จะข้ึนหนา้ต่าง จดัรูปแบบพื้นท่ีแผนภูมิ 

c.    ลงมาคล๊ิกท่ีปุ่ม เติมลกัษณะพิเศษ จะข้ึนหนา้ต่างซอ้นข้ึนมา ช่ือวา่ เติมลกัษณะพิเศษ 

d.   ดา้นบน คล๊ิกท่ีหวัขอ้ พื้นผวิ เคร่ืองจะข้ึนพื้นผวิต่าง ๆ ใหเ้ราเลือก เม่ือเลือกเสร็จแลว้ ใหค้ล๊ิกท่ี
ปุ่ม ตกลงดา้นขวามือ เคร่ืองจะกลบัมาท่ีหนา้ต่างแรก ดา้นล่างใหค้ล๊ิกท่ีปุ่ม ตกลงอีกที 

e.    เคร่ืองจะกลบัมาท่ีตวักราฟ พร้อมทั้งใส่พื้นผวิตามท่ีเราเลือกไว ้

4.       ถา้เราตอ้งการเปล่ียนขนาดตวัอกัษร และสีของตวัอกัษร 

a.   ใหค้ล๊ิกตรงตวัอกัษรท่ีตอ้งการจะเปล่ียน เคร่ืองจะข้ึนเป็นกรอบส่ีเหล่ียมข้ึนมา 

b.    ดา้นบนท่ีแถบเคร่ืองมือท่ีสอง (แถบจดัรูปแบบ) เลือกแบบอกัษร ตวัหนา เอียง สีไดเ้ลย 

c.    เสร็จแลว้ คล๊ิกขา้งนอกของกรอบขอ้ความ 

   

 

 
 
 
 
 
 
 
  
 
 
 
 



เทคนิคการใช้ Internet   
การใช้งานอินเตอร์เนต (Internet) 

 
 อินเตอร์เนต (Internet) คืออะไร อินเตอร์เนต (Internet) คือ เครือข่ายคอมพิวเตอร์ขนาดยักษ์ 
ที่เชื่อมต่อกันทั่วโลก โดยมีมาตรฐานการรับ - ส่ง ข้อมูล ระหว่างกันเป นหนึ่งเดียว ซึ่งคอมพิวเตอร์แต่
ละเครื่อง สามารถรับ - ส่ง ข้อมูล ในรูปแบบต่าง ๆ ได้ หลายรูปแบบ  เช่น ตัวอักษร , ภาพ , กราฟ ก 
และ เสียงได้ รวมทั้ง สามารถค้นหาข้อมูล จากที่ต่าง ๆ ได้อย่าง รวดเร็ว 
 
 การใช้งานอินเตอร์เนต 
 
  1.  เมื่อเราท าการเชื่อมต่ออินเตอร์เนตเรียบร้อยแล้ว ขั้นตอนในการเข้าสู่อินเตอร์มี
ดังนี้ 

2.  จากหน้าจอภาพปกติ ดังรูป 
 

  



การใช้งานอินเตอร์เนต (Internet) 
 

 อินเตอร์เนต (Internet) คืออะไร อินเตอร์เนต (Internet) คือ เครือข่ายคอมพิวเตอร์ขนาดยักษ์ 
ที่เชื่อมต่อกันทั่วโลก โดยมีมาตรฐานการรับ - ส่ง ข้อมูล ระหว่างกันเป นหนึ่งเดียว ซึ่งคอมพิวเตอร์แต่
ละเครื่อง สามารถรับ - ส่ง ข้อมูล ในรูปแบบต่าง ๆ ได้ หลายรูปแบบ  เช่น ตัวอักษร  , ภาพ , กราฟ ก 
และ เสียงได้ รวมทั้ง สามารถค้นหาข้อมูล จากที่ต่าง ๆ ได้อย่าง รวดเร็ว 
 
 การใช้งานอินเตอร์เนต 
 
  1.  เมื่อเราท าการเชื่อมต่ออินเตอร์เนตเรียบร้อยแล้ว ขั้นตอนในการเข้าสู่อินเตอร์มี
ดังนี้ 

2.  จากหน้าจอภาพปกติ ดังรูป 
 

 
 

 
 
  


